Daniel Bye freebsd at
Mon Oct 18 09:54:21 PDT 2004

On Mon, 18 October, 2004 5:40 pm, Gert Cuykens said:
> why do you guys always start talking chinese, i am a teletubie and
> teletubies dont talk chinise.

Well, I've learnt something today!  ;-)

> I dont know why but it works now ? No more error except when i run
> cvsup i get this bla bla bla not found bla bla bla... relax Chris just
> kidding :)
> /libexec/ object "" not found required by
> "cvsup"
> So i gues this would fix it ?
> ee /etc/libmap.conf
> [/usr/local/bin/cvsup]

Yep, as I said in my previous post.  Alternatively, make a symlink, as
Josh did.

As a general rule, it's good practice to read /usr/ports/UPDATING and
/usr/src/UPDATING whenever you run cvsup against ports of src.  Heheh! 
Would have saved myself much frustration had I followed my own advice a
bit more!


Daniel Bye

PGP Key:
PGP Key fingerprint: 3B9D 8BBB EB03 BA83 5DB4 3B88 86FC F03A 90A1 BE8F
                                              ASCII ribbon campaign ( )
                                         - against HTML, vCards and  X
                                - proprietary attachments in e-mail / \

More information about the freebsd-amd64 mailing list