5.3Beta6 not working with Asus K8V Deluxe SE

Thomas Fagart tfagart at brozs.net
Fri Oct 8 14:02:25 PDT 2004


Still can find a way to make it work with amd64 release, I've tried to 
install it on different hard drive (scsi, sata) as it has been recommended.
I've also try to recompile world and kernel as required ...

Here's a better description of the issue
Hardware (taken from a 5.2.1i386 boot message) :
K8V SE deluxe with amd 64 3000
CPU: AMD Athlon(tm) 64 Processor 3000+ (2002.57-MHz 686-class CPU)
  Origin = "AuthenticAMD"  Id = 0xf48  Stepping = 8
  AMD Features=0xe0500000<NX,AMIE,LM,DSP,3DNow!>
real memory  = 536018944 (511 MB)
avail memory = 510963712 (487 MB)
RAM : 512 DDR

PCI card
drm0: <ATI Radeon QW RV200 7500>
bktr0: Hauppauge Model 37266 B109
skc0: <Marvell Gigabit Ethernet>
ahc0: <Adaptec 2940 Ultra SCSI adapter>
ath0: <Atheros 5212>
pcm0: <Creative EMU10K1>
xl0: <3Com 3c905B-TX Fast Etherlink XL>

Hard Drive etc  ...
ad4: 156334MB <Maxtor 6Y160M0> [317632/16/63] at ata2-master UDMA133
ad10: 156334MB <Maxtor 6Y160M0> [317632/16/63] at ata5-master UDMA100
ad12: 156334MB <Maxtor 6Y160M0> [317632/16/63] at ata6-master UDMA100
cd1: <_NEC DVD_RW ND-2500A 1.06>
cd0: <PLEXTOR CD-R   PX-W8220T 1.05>
da0: <FUJITSU MAP3147NP HPF6> Fixed Direct Access SCSI-3 device
da0: 20.000MB/s transfers (10.000MHz, offset 7, 16bit), Tagged Queueing 
da0: 140014MB (286749488 512 byte sectors: 255H 63S/T 17849C)

Release : 5.3BETA7-amd64
1. Install
1.1 ACPI enable -> Hang during Freebsd boot with the following message : 
Panic isadma_start : bad bounce buffer
1.2 ACPI disable, I get the install screen and successfully launch the 
installation, but once per two, randomly I've got a hang during the 
ports copy with : page fault cpuid 0

2. After install
If per chance I get a "valid" system installed, I can compile kernel, 
install it, install software, but  system randomly will hang. For sample 
while doing the make buildworld , it hangs, usually with page fault  error.

If you got an idea :-)



>I'm  using 5.2.1-i386 on Asus K8V Deluxe SE successfully.
>My attempt to install 5.2.1-amd64 was successful, but then the system
>was not stable at all (hanging while compiling software for sample).
>Each time it hangs i've got the page fault message.
>I've tried to install 5.3Beta5-amd64, with ACPI disable, but while doing
>the install of the ports I also got the message Panic : page fault and
>systems hangs.
>With 5.3Beta6-am64, the install was successfull, but then I still got
>System hang, each time I launch compilation.
>I think this might be related to kern/70931 but it is in Waiting for
>feedback state.
>Do you think there's a chance that the 5.3-Stable for amd64 will work for
>this  motherboard ?

More information about the freebsd-amd64 mailing list