FreeBSD 5.3 installation problems on EM64T

James R. Van Artsalen james at
Mon Nov 29 13:52:32 PST 2004

How much memory do you have?  Are those ATAPI CD drives?

The firmware that shipped with the twa/9xxx board I bought ~ 2weeks ago 
would hang under load after a few hours.  The firmware version below has 
been running under load, with 4GB, for about a week:

--- Nov 26 23:17:32  kernel: twa0: 12 ports, Firmware FE9X, 

Vinod Kashyap wrote:

>I am trying to install FreeBSD 5.3 for amd64/EM64T on a
>3ware 9xxx controller, plugged into a Supermicro X6DH8-G
>motherboard with a single Intel Nocona 800 MHz processor
>(with EM64T support).
>Once I boot off the CD (with ACPI disabled -- the system hangs
>if ACPI is enabled), sysinstall runs fine (the 3ware controller
>and all its connected devices are detected, and I can do fdisk
>and disklabel; the CD drive is detected too), until it's time to start
>copying files from the CD.  After the initial "Starting an emergency
>holographic shell" message, I see the following error:
>"The disc in your drive looks more like an Audio disc than a FreeBSD release."
>I have created the installation CD just like I created all my previous
>ones that worked (downloading the ISO from and then
>burning it using Nero).  The md5 of the ISO image checks ok.  I tried
>burning the CD on 2 different machines, with the same result.  I tried
>using 2 different CD drives (TSST CDW/DVD TS-H492A/TB02,
>Sony CD-ROM CDU4821/S0.Q) and it made no difference.
>On Alt-F2, I see the following:
>DEBUG: Notify: Copying the boot floppy to /stand on root filesystem
>23 blocks
>DEBUG: Generating /etc/fstab file
>Does anyone know what's going on here?

More information about the freebsd-amd64 mailing list