cvs commit: src/sys/ddb db_capture.c

Robert Watson rwatson at
Mon Mar 31 15:09:00 PDT 2008

rwatson     2008-03-31 22:09:00 UTC

  FreeBSD src repository

  Modified files:        (Branch: RELENG_7)
    sys/ddb              db_capture.c 
  Merge db_capture.c:1.3 from HEAD to RELENG_7:
    Rename DB_ constants in db_capture.c to DDB_ so that when they are
    exposed as kernel compile options, they have more meaningful names.
    PR:             119993
    MFC after:      2 months
    Suggested by:   Scot Hetzel <swhetzel at gmail dot com>
  Revision  Changes    Path   +16 -16    src/sys/ddb/db_capture.c

More information about the cvs-src mailing list