cvs commit: src/include pthread_np.h src/lib/libthr src/lib/libthr/thread thr_mutex.c

Dag-Erling Smørgrav des at
Wed Feb 6 12:48:41 PST 2008

Daniel Eischen <deischen at> writes:
> Dag-Erling Smorgrav <des at> writes:
> >  Per discussion on -threads, rename _islocked_np() to _isowned_np().
> Actually, I thought _owned_np was decided since it mimics
> mtx_owned() from FreeBSD and mutex_owned() from Solaris, but
> that's just me nitpicking and can live with this ;-)

Ah, I didn't notice you wanted to remove "is".  I would have done it if
I had noticed :)

Dag-Erling Smørgrav - des at

More information about the cvs-src mailing list