cvs commit: src/sys/netinet udp_usrreq.c

Robert Watson rwatson at
Tue Apr 25 17:38:09 UTC 2006

rwatson     2006-04-25 17:38:09 UTC

  FreeBSD src repository

  Modified files:
    sys/netinet          udp_usrreq.c 
  Rename 'last' to 'inp' in udp_append(): the name 'last' is due to
  the fact that the loop through inpcb's in udp_input() tracks the
  last inpcb while looping.  We keep that name in the calling loop
  but not in the delivery routine itself.
  MFC after:      3 months
  Revision  Changes    Path
  1.187     +15 -15    src/sys/netinet/udp_usrreq.c

More information about the cvs-src mailing list