cvs commit: src/include Makefile

Stefan Farfeleder stefanf at
Wed Sep 14 09:30:05 PDT 2005

On Wed, Sep 14, 2005 at 09:45:48AM -0400, Craig Rodrigues wrote:
> On Wed, Sep 14, 2005 at 11:52:19AM +0200, Stefan Farfeleder wrote:
> > moving it to another header, eg. <unistd.h>.  Opinions?
> How about libgen.h?  I don't like polluting unistd.h more than
> we have to.

I proposed <unistd.h> because gethost{name,id}() are somewhat similar.
May I ask why libgen.h?  POSIX describes it as "definitions for pattern
matching functions".


More information about the cvs-src mailing list