cvs commit: src/lib/libc/stdio fvwrite.c

David Schultz das at
Tue Jun 8 05:45:49 GMT 2004

das         2004-06-08 05:45:49 UTC

  FreeBSD src repository

  Modified files:
    lib/libc/stdio       fvwrite.c 
  Rename cantwrite() to prepwrite().  The latter is less confusing,
  since the macro isn't really a predicate, and it has side-effects.
  Also, don't set errno if prepwrite() fails, since this is done in
  prepwrite() now.
  Revision  Changes    Path
  1.17      +1 -4      src/lib/libc/stdio/fvwrite.c

More information about the cvs-src mailing list