cvs commit: src/rescue/rescue Makefile
bright at mu.org
Tue Sep 2 01:13:52 PDT 2003
* Poul-Henning Kamp <phk at phk.freebsd.dk> [030902 01:12] wrote:
> In message <20030902075726.GB72639 at regency.nsu.ru>, Alexey Dokuchaev writes:
> >On Tue, Sep 02, 2003 at 12:50:23AM -0700, Doug Barton wrote:
> >> On Tue, 2 Sep 2003, Poul-Henning Kamp wrote:
> >> > NOATM and NOINET6 were preexisting options, and rather than start
> >> > the "1.0 compatibility at any cost!" bikeshed I simply have propagated
> >> > them to other relevant places.
> >> The last few times this came up, the consensus was for WORD_SEPERATORS
> >> in new options.
> >I second this consensus.
> >Does anyone consider renaming those knobs that we don't have to rely on
> >being particularly named for compatibility with older FreeBSD versions?
> >(Just wondering.)
> The crucial word here is "_new_ options", these were existing options.
I think they should all be renamed, however a compat layer should
be done that sets the NO_FOO knobs if NOFOO is set until the end of
the 5.x release. That should keep everyone mise^H^H^H^Hhappy.
- Alfred Perlstein
- Research Engineering Development Inc.
- email: bright at mu.org cell: 408-480-4684
More information about the cvs-src