cvs commit: ports/emulators/linux_base-c6 Makefile distinfo.i386 distinfo.i686 pkg-descr pkg-install pkg-message pkg-plist

Alexey Dokuchaev danfe at
Sun Apr 22 15:38:47 UTC 2012

On Sun, Apr 22, 2012 at 05:27:49PM +0200, Alexander Leidinger wrote:
> On Sun, 22 Apr 2012 14:58:41 +0000 Alexey Dokuchaev <danfe at>
> wrote:
> > Why not name it `linux_base-centos6'?  Isn't `c6' a bit vague?
> > (FWIW, `-fX' for Fedora is also probably not the best name.)
> It was following the existing naming scheme (fedora-core was too long
> for me back in the days when I was working on fcX). I don't object to
> the longer names now, but everyone is used to the short ones now.

Fair enough, sorry for the noise.  I was looking at `linux_base-gentoo' and
thought that while two-letter abbreviation for Fedora Core is generally
recognizable, single `c' for CentOS might not.


More information about the cvs-ports mailing list