cvs commit: src/sys/security/mac_partition mac_partition.c

Robert Watson rwatson at
Sat Aug 2 20:54:14 UTC 2008

rwatson     2008-08-02 20:53:59 UTC

  FreeBSD src repository

  Modified files:
    sys/security/mac_partition mac_partition.c 
  SVN rev 181213 on 2008-08-02 20:53:59Z by rwatson
  Rename mac_partition_enabled to partition_enabled to synchronize with
  other policies that similarly now avoid the additional mac_ prefix on
  MFC after:      soon
  Revision  Changes    Path
  1.23      +3 -3      src/sys/security/mac_partition/mac_partition.c

More information about the cvs-all mailing list