[Bug 233324] x11/libX11: Remove unnecessary perl5 dependency

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 26 Jun 2021 09:14:35 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=233324

--- Comment #22 from Niclas Zeising <zeising_at_FreeBSD.org> ---
(In reply to Michael Gmelin from comment #21)

I thought it was very clear who X11 are, but someone pointed out that the list
of x11 maintainers that was on the wiki has been removed.

In any case, it's me and manu who are the most active at the moment.  Bapt is
helping out from time to time, as is jkim.  kwm and miwi used to be, but I
haven't seen either around the project in a long time.  jmd used to help out
with some things, especially related to gpu firmware.  johalun did the drivers,
but he has stepped down.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat Jun 26 2021 - 09:14:35 UTC

Original text of this message