Correct libva driver for Intel Comet Lake

From: Kevin Oberman <rkoberman_at_gmail.com>
Date: Tue, 22 Jun 2021 22:48:37 -0700
The Intel page on libva-media-driver states that it supports all i915
processors broadwell or newer. Comet Lake is 10th Gen, so much newer than
Broadwell, but it also lists supported processors and Comet Lake is not on
the list.

Any ideas on whether I should install it? If Comet Lake is not supported,
will it fall back to the libva-intel-hybrid-driver?

If I don't get an answer, I guess I'll just try it and see what happens. It
looks much better than the hybrid driver... if it works with my system.
--
Kevin Oberman, Part time kid herder and retired Network Engineer
E-mail: rkoberman_at_gmail.com
PGP Fingerprint: D03FB98AFA78E3B78C1694B318AB39EF1B055683
Received on Wed Jun 23 2021 - 05:48:37 UTC

Original text of this message