[Bug 246767] graphics/mesa-libs: enable libglvnd support

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 20 Jun 2021 00:51:33 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246767

--- Comment #27 from Jan Beich <jbeich_at_FreeBSD.org> ---
Created attachment 225944
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225944&action=edit
(draft) Document nvidia-driver vs. libglvnd in UPDATING

Apparently, users bump into the package conflict from x11/nvidia-driver side
due to bundling libglvnd. "pkg delete -f nvidia-driver" will help but
portmaster/portupgrade won't automatically re-install the leaf port.

pkg-static: libglvnd-1.3.3 conflicts with nvidia-driver-460.80 (installs files
into the same place).  Problematic file: /usr/local/lib/libGLX.so

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Sun Jun 20 2021 - 00:51:33 UTC

Original text of this message