mesa-libs conflicts with libglvnd?

From: Robert Huff <roberthuff_at_rcn.com>
Date: Fri, 18 Jun 2021 11:34:40 -0400
	Updating mesa-libs this morning, I get:

===>  Checking if libglvnd is already installed
===>   Registering installation for libglvnd-1.3.2 as automatic
Installing libglvnd-1.3.2...
pkg-static: libglvnd-1.3.2 conflicts with mesa-libs-20.2.3 (installs files into the same place).  Problematic file: /usr/local/include/EGL/egl.h
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/graphics/libglvnd
*** Error code 1

	Given the dependency on libglvnd is new ... what's up?
	And is there something I do to fix it?


			Respectfully,


				Robert Huff
				
Received on Fri Jun 18 2021 - 15:34:40 UTC

Original text of this message