[Bug 258018] Fail up wireless adapter TP-LINK TL-WN823N V3

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 24 Aug 2021 01:42:34 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258018

            Bug ID: 258018
           Summary: Fail up wireless adapter TP-LINK TL-WN823N V3
           Product: Base System
           Version: CURRENT
          Hardware: arm
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: wireless
          Assignee: wireless_at_FreeBSD.org
          Reporter: franklintimoteo_at_live.com

Created attachment 227395
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=227395&action=edit
dmesg loader.conf rc.conf and usbconfig.dump_all_desc

On first boot show: rtwn0: rtwn_load_firmware: failed to upload firmware
rtwn-rtl8192eufw (error 60)

The devices is recognized, but after configure not works.
I tried to use bsdconfig, and destroy the interface wlan0

Tried load modules as describe:
https://www.freebsd.org/cgi/man.cgi?query=rtwn&sektion=4&format=html

and configure interface on boot with rc.conf, 


ifconfig wlan0 up scan - works normally

Using snapshot: 
- FreeBSD-14.0-CURRENT-arm64-aarch64-RPI-20210729-7cbf1de38e0-248316.img

Devices: 
- Raspberry PI 4 8G
- Mini Wireless Adapter TP-Link TL-WN823N V3

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue Aug 24 2021 - 01:42:34 UTC

Original text of this message