[Bug 270805] loader.efi: crashes with USB device attached

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 22 Apr 2023 02:27:29 UTC

--- Comment #5 from Mark Millard <marklmi26-fbsd@yahoo.com> ---
(In reply to Mark Millard from comment #4)

I booted teh media in question on another machine
and did:

# mv /boot/efi/EFI /boot/efi/EFI-disabled

Then I tried booting the Dev Kit machine with
the media connected:

No Synchronous Exception

Eventually it booted to the internal Windows 11 Pro

So it appears that the FreeBSD boot loader is
involved in the problem.

Side note: I've now also tried a USB3-A style port
instead of USB3-C. Both types of ports get the
issue. (Given some Microsft wording I was not sure
that ports USB3-A were involved in potential booting.
They are.)


# ls -Tld /boot/efi/EFI/*/*
-r-xr-xr-x  1 root  wheel  865292 Mar 15 21:30:46 2023
-rwxr-xr-x  1 root  wheel  865292 Mar 15 21:30:46 2023

They still match what is on my normal environment that
still predates the openzfs import disaster.

You are receiving this mail because:
You are on the CC list for the bug.