RE: pkg upgrade with inverting match? (proposal)

From: vermaden <vermaden_at_interia.pl>
Date: Sat, 21 Mar 2026 19:37:23 UTC

> sure you want "packages" there? not ports?
> 
> they are all packages after all, some of them
> are base, some of them are ports
> 
> so upgrade packages upgrades what?

We can argue about naming or 'language' semantics
or we can focus on finding some common solution ...

It can also be:

# pkg upgrade-ports

# pkg upgrade-base