[Bug 256190] devel/py-flask-babel: Update to 2.0.0

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 02 Oct 2021 06:59:44 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256190

--- Comment #3 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
Does `make test` pass?

For testing python versions:

1) Create LOCALBASE/etc/poudriere.d/pyXY-make.conf files (for each XY version
of python, containing:

  DEFAULT_VERSIONS=python=X.Y

2) Run each of them using testport -z pyXY (which will use those make.confs)

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat Oct 02 2021 - 06:59:44 UTC

Original text of this message