[Bug 251626] math/py-numpy: update to 1.19.4 (compatible with Python 3.9)

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 31 May 2021 02:20:34 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=251626

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|patch                       |

--- Comment #23 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
Shared macro's (depends lines) in python.mk are fundamentally incompatible with
the way Python dependency declarations (version-specs) work (packages can
depend individually and arbitrarily on any version of a dependency they way),
and will be removed going forward.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Mon May 31 2021 - 02:20:34 UTC

Original text of this message