[Bug 256083] science/py-scipy: Fix incorrect <version-spec> (Requires 3.7+)

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 23 May 2021 02:36:16 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256083

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #225174|maintainer-approval?(python |maintainer-approval+
              Flags|_at_FreeBSD.org)               |

--- Comment #1 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
Comment on attachment 225174
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225174
science/py-scipy: Require Python 3.7 or later

Approved by: portmgr (blanket: bugfix)
MFH: <branch|No> (<reason>)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.
Received on Sun May 23 2021 - 02:36:16 UTC

Original text of this message