[Bug 256361] security/py-requests-credssp: Fails to run: broken dependencies (ModuleNotFoundError: No module named 'spnego')

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 23 Jun 2021 21:28:03 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256361

--- Comment #4 from commit-hook_at_FreeBSD.org ---
A commit in branch main references this bug:

URL:
https://cgit.FreeBSD.org/ports/commit/?id=b774f59d2df7d9df10c3b39f68796360e79c89e8

commit b774f59d2df7d9df10c3b39f68796360e79c89e8
Author:     Pavel Timofeev <timp87_at_gmail.com>
AuthorDate: 2021-06-23 21:26:32 +0000
Commit:     Kevin Bowling <kbowling_at_FreeBSD.org>
CommitDate: 2021-06-23 21:27:36 +0000

    security/py-requests-credssp: Fix dependencies

    The module requires and uses spnego for NTLM.

    PR:             256361
    Approved by:    maintainer timeout

 security/py-requests-credssp/Makefile | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Wed Jun 23 2021 - 21:28:03 UTC

Original text of this message