[Bug 251626] math/py-numpy: Update to 1.20.3 (compatible with Python 3.9)

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 02 Jun 2021 08:59:16 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=251626

--- Comment #38 from Antoine Brodin <antoine_at_FreeBSD.org> ---
(In reply to Thierry Thomas from comment #35)
I think that the plist issue is due to %%PYTHON_EXT_SUFFIX%% being used instead
of cpython-%%PYTHON_SUFFIX%% in pyc lines

( %%PYTHON_EXT_SUFFIX%% should only be used in .so lines )

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.
Received on Wed Jun 02 2021 - 08:59:16 UTC

Original text of this message