[Bug 251626] math/py-numpy: Update to 1.20.3 (compatible with Python 3.9)

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 01 Jun 2021 09:54:01 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=251626

--- Comment #29 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
(In reply to Kubilay Kocak from comment #28)

Apologies, forgot to explicit mention that the problematic aspect is with the
use of 'concurrent'. The only package version that should install a
'suffix-less'  filename is the 'default (python) version'. 

I'm not sure how the semantics of this change with 'allflavors' usage, which
also begs the question, what are we using allflavors for?

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.
Received on Tue Jun 01 2021 - 09:54:01 UTC

Original text of this message