[Bug 256083] science/py-scipy: Fix incorrect <version-spec> (Requires 3.7+)

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 01 Jun 2021 03:13:16 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256083

--- Comment #2 from commit-hook_at_FreeBSD.org ---
A commit in branch main references this bug:

URL:
https://cgit.FreeBSD.org/ports/commit/?id=7a75d1c97ab2c2b41d32490b31ffb07c55800ee7

commit 7a75d1c97ab2c2b41d32490b31ffb07c55800ee7
Author:     John W. O'Brien <john_at_saltant.com>
AuthorDate: 2021-06-01 03:10:28 +0000
Commit:     Li-Wen Hsu <lwhsu_at_FreeBSD.org>
CommitDate: 2021-06-01 03:12:07 +0000

    science/py-scipy: Fix required python version

    scipy dropped support for 3.6 as of 1.6.0:

   
https://github.com/scipy/scipy/commit/0a4f408d9bd560f9a379d2e33b136b93f3583042

    PR:             256083
    MFH:            2021Q2

 science/py-scipy/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.
Received on Tue Jun 01 2021 - 03:13:16 UTC

Original text of this message