[Bug 256995] textproc/py-pygments: Update to 2.9.0

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 25 Jul 2021 01:35:22 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256995

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|maintainer-feedback-        |maintainer-feedback?(thierr
                   |                            |y_at_FreeBSD.org)
             Status|New                         |Open
           Keywords|                            |needs-patch
                 CC|                            |python_at_FreeBSD.org
            Summary|textproc/py-pygments:       |textproc/py-pygments:
                   |upgrade to 2.9.0            |Update to 2.9.0

--- Comment #3 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
_at_Thierry: py.test may not point where the port needs it to (the python version
its  being built for, rather than the default). Recommend:

  ${PYTHON_CMD} -m pytest -v -rs -o addopts=

The last arg ensures deterministic pytest environment by overriding anything
set in setup.cfg:[pytest] or other places, which often add unecessary things
like additional dev dependencies (like pylint), which we don't need downstream)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Sun Jul 25 2021 - 01:35:22 UTC

Original text of this message