[Bug 257111] databases/py-apsw: Add option to enable EXTENSION loading

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 20 Jul 2021 14:33:10 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257111

--- Comment #6 from commit-hook_at_FreeBSD.org ---
A commit in branch main references this bug:

URL:
https://cgit.FreeBSD.org/ports/commit/?id=da566bc8534e93a6c9c15e3db46c315d3cd96a62

commit da566bc8534e93a6c9c15e3db46c315d3cd96a62
Author:     Guido Falsi <madpilot_at_FreeBSD.org>
AuthorDate: 2021-07-20 14:28:42 +0000
Commit:     Guido Falsi <madpilot_at_FreeBSD.org>
CommitDate: 2021-07-20 14:28:42 +0000

    databases/py-apsw: Add option to enable EXTENSION loading.

    The new option adds support to load DB extensions at runtime.

    The option is enabled by default because it is required by the
    latest version of deskutils/calibre.

    PR:             257111
    Approved by:    sunpoet (maintainer)

 databases/py-apsw/Makefile | 9 +++++++++
 1 file changed, 9 insertions(+)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Tue Jul 20 2021 - 14:33:10 UTC

Original text of this message