[Bug 257436] [NEW PORT] textproc/py-sphinxext-opengraph: Sphinx extension to generate OpenGraph metadata

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 20 Aug 2021 20:56:54 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257436

--- Comment #10 from Alexis Praga <alexis.praga_at_free.fr> ---
Using "DEFAULT_VERSIONS=python=3.10" in
"/usr/local/etc/poudriere.d/py310-make.conf" and adding "-z py310" to
"poudriere testport", I can build this port.
I have the same warnings as Fernando, though.

There are no issue with python=3.9, except the warning.

Fernando, if you can build with 3.10, would it be possible to close this PR ?
This would unlock an upgrade for x11/kitty.

Thanks !

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Fri Aug 20 2021 - 20:56:54 UTC

Original text of this message