[Bug 257116] textproc/py-sphinx: Update to 4.0.3

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 11 Aug 2021 00:30:29 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257116

--- Comment #9 from Danilo G. Baio <dbaio_at_freebsd.org> ---
(In reply to Antoine Brodin from comment #8)

Oh, too many dependencies. I thought we wouldn't see a conflict here.

pkg-static: py38-sphinx-4.1.2,1 conflicts with py38-sphinx3-3.5.2,1 (installs
files into the same place).  Problematic file: /usr/local/bin/sphinx-apidoc-3.8

I'll go to another path, checking if there is a way to disable sage's
documentation build.

Thanks.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Wed Aug 11 2021 - 00:30:29 UTC

Original text of this message