[Bug 251626] math/py-numpy: Update to 1.20.3 (compatible with Python 3.9)

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 09 Aug 2021 03:03:20 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=251626

Wen Heping <wen_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #225511|0                           |1
        is obsolete|                            |

--- Comment #45 from Wen Heping <wen_at_FreeBSD.org> ---
Created attachment 227029
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=227029&action=edit
Update to 1.20.3 and add missing TEST_DEPENDS

The test of numpy-1.20.3 require devel/py-hypothesis, I upload the revised
patch
with this change. There are 7 fails in all 12000+ tests on my amd64-head
system.

Shall we ask for another exp-run for numpy ?

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Received on Mon Aug 09 2021 - 03:03:20 UTC

Original text of this message