[Bug 257496] [NEW PORT] security/py-django-pam: PAM backend for Django authentication

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 03 Aug 2021 00:51:29 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257496

Kubilay Kocak <koobs_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|                            |maintainer-feedback?(amijar
                   |                            |esp_at_gmail.com)
           Keywords|                            |feature, needs-qa
           See Also|                            |https://github.com/cnobile2
                   |                            |012/django-pam/issues/13

--- Comment #8 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
Great job Alberto!

Highly recommend adding TEST_DEPENDS and a (do-)test: target for proper QA.
Also note that upstream only tests up to Python 3.6, so it is unclear if higher
versions are actually supported. In these cases, tests should be confirmed to
pass for Python versions higher than what is tested, otherwise capping
USES=python:<version-spec> to the highest tested version (-3.6 in this case)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Tue Aug 03 2021 - 00:51:29 UTC

Original text of this message