dependency question

From: Martin_Waschb├╝sch <martin_at_waschbuesch.de>
Date: Thu, 03 Mar 2022 21:06:28 UTC
Hi there,

I got errors compiling p5-Mail-Message due to a dependency error.
Since commit b73cd9920d1b887673910a9e144ae3f0eb9a7ce2, it depends on 
p5-User-Identity => 1.01
However, the current version of p5-User-Identity in ports is 1.00.
Hence the error.

Anyway, the obvious question is: how did this update pass build tests 
prior to being committed?
Or was it directly changed in git?

Best,

Martin