FreeBSD Port: emulators/wine-devel configure failed unexpectedly

From: Miroslav Lachman <>
Date: Tue, 02 Nov 2021 21:12:14 UTC
I am trying to build wine-devel in poudriere for FreeBSD 12.2 amd64 but 
it fails with some openal error. I tried it again with updated ports 
tree from yesterday but the same error again.

checking for fontconfig/fontconfig.h... yes
checking for -lfontconfig...
checking jpeglib.h usability... yes
checking jpeglib.h presence... yes
checking for jpeglib.h... yes
checking for -ljpeg...
checking for -lopenal... not found
configure: error: libopenal 64-bit development files not found (or too 
old), OpenAL won't be supported.
This is an error since --with-openal was requested.
===>  Script "configure" failed unexpectedly.
Please report the problem to [maintainer] and 
attach the
the output of the failure of your make command. Also, it might be a good 
to provide an overview of all packages installed on your system (e.g. a
/usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

make: stopped in /usr/ports/emulators/wine-devel
=>> Cleaning up wrkdir
===>  Cleaning for wine-devel-6.20,1
build of emulators/wine-devel | wine-devel-6.20,1 ended at Tue Nov  2 
20:43:50 CET 2021
build time: 00:31:11
!!! build failure encountered !!!

I don't have a config.log available (don't have SAVE_WRKDIR=yes in 
poudriere.conf) but I can send build logs from poudriere for any package 
if it helps.

What can cause this error?

Kind regards
Miroslav Lachman