Re: Failing to fetch x11/luit

From: Kurt Buff <kurt.buff_at_gmail.com>
Date: Sun, 11 Jul 2021 00:31:10 -0600
On Sat, Jul 10, 2021 at 8:45 PM Chris <portmaster_at_bsdforge.com> wrote:
> On 2021-07-10 16:31, Kurt Buff wrote:
> > All,
> >
> > Trying to rebuild my ports using synth and it's failing to fetch this
> > one. I've also tried building manually using 'make install clean', but
> > get the same error.
> >
> > Can someone point me in the right direction for this?
>
> We're going to need a little more information in order to know how
> to provide the correct answer.
> What version of FreeBSD are you running?
freebsd-version says 12.2-RELEASE-p9

> What revision of the ports tree are you working with || port version
> of x11/luit?

I ran 'gitup ports' today, then 'make index' afterward, so it'll be
from some point today. I also ran 'make clean' against the ports tree
today.

Just now, I ran this, and got the error message show:

root_at_FreeBSD-VM:~ # cd /usr/ports/x11/luit
root_at_FreeBSD-VM:/usr/ports/x11/luit # make fetch
===>  License MIT accepted by the user
===>   luit-20210218 depends on file: /usr/local/sbin/pkg - found
=> luit-20210218.tgz doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch ftp://ftp.invisible-island.net/luit/luit-20210218.tgz
fetch: ftp://ftp.invisible-island.net/luit/luit-20210218.tgz:
Operation timed out
=> Attempting to fetch
http://distcache.FreeBSD.org/ports-distfiles/luit-20210218.tgz
fetch: http://distcache.FreeBSD.org/ports-distfiles/luit-20210218.tgz: Not Found
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/ and try again.
*** Error code 1

Stop.
make: stopped in /usr/ports/x11/luit

Kurt
Received on Sun Jul 11 2021 - 06:31:10 UTC

Original text of this message