[Bug 279914] [NEW PORT] astro/google-earth-pro 7.3.6
- In reply to: bugzilla-noreply_a_freebsd.org: "[Bug 279914] [NEW PORT] astro/google-earth-pro 7.3.6"
- Go to: [ bottom of page ] [ top of archives ] [ this month ]
Date: Tue, 25 Jun 2024 11:52:04 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=279914
--- Comment #8 from Tijl Coosemans <tijl@FreeBSD.org> ---
- files/google-earth-pro still contains %%DATADIR%%.
- I don't think you need pkg-message. linux_enable="YES" in /etc/rc.conf
mounts linprocfs by default nowadays.
- In post-patch, ${RM} and ${LN} -s lines can be combined with ${LN} -sf.
- If you rename files/google-earth-pro to files/google-earth-pro.in, the second
${SED} in post-patch can be replaced with:
SUB_FILES= google-earth-pro
SUB_LIST= LINUXBASE=${LINUXBASE}
- The Makefile seems to be missing PLIST_SUB=LINUXBASE=${LINUXBASE}. Maybe
it's added by the ports framework these days? Can you run "make check-plist"
to make sure it's correct?
--
You are receiving this mail because:
You are the assignee for the bug.