[Bug 265101] www/gitlab-ce: run error with net/rubygem-omniauth-oauth2 1.8.0

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 09 Jul 2022 08:55:16 UTC

--- Comment #2 from VVD <vvd@unislabs.com> ---
# service gitlab start
Don't run Bundler as root. Bundler can ask for sudo if it is needed, and
installing your bundle as root will break this
application for all non-root users on this machine.
Bundler could not find compatible versions for gem "omniauth":
  In Gemfile:
    omniauth-azure-oauth2 (~> 0.0.9) was resolved to 0.0.10, which depends on
      omniauth (~> 1.0)

    omniauth-github (~> 1.4) was resolved to 1.4.0, which depends on
      omniauth-oauth2 (>= 1.4.0, < 2.0) was resolved to 1.8.0, which depends on
        omniauth (~> 2.0)
Could not create Gemfile.lock for gitlab, please report this using FreeBSD
Bugtracker, https://bugs.freebsd.org/

You are receiving this mail because:
You are the assignee for the bug.