[Bug 258676] net-mgmt/p5-FusionInventory-Agent: [error] Proxy must be specified as absolute URI;
- Reply: bugzilla-noreply_a_freebsd.org: "[Bug 258676] net-mgmt/p5-FusionInventory-Agent: [error] Proxy must be specified as absolute URI;"
- Reply: bugzilla-noreply_a_freebsd.org: "[Bug 258676] net-mgmt/p5-FusionInventory-Agent: [error] Proxy must be specified as absolute URI;"
- Go to: [ bottom of page ] [ top of archives ] [ this month ]
Date: Wed, 22 Sep 2021 12:26:23 UTC
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258676
Bug ID: 258676
Summary: net-mgmt/p5-FusionInventory-Agent: [error] Proxy must
be specified as absolute URI;
Product: Ports & Packages
Version: Latest
Hardware: Any
OS: Any
Status: New
Severity: Affects Some People
Priority: ---
Component: Individual Port(s)
Assignee: ports-bugs@FreeBSD.org
Reporter: ohartmann@walstatt.org
CC: freebsd@simweb.ch
Flags: maintainer-feedback?(freebsd@simweb.ch)
CC: freebsd@simweb.ch
Version: p5-FusionInventory-Agent-2.5.2
Agent is running on FreeBSD 13.0-RELENG. Host is behind a proxy within a
dedicated network and does not need to access proxy host.
HTTP_PROXY/HTTPS_PROXY (and the lower case versions) are set to our proxy
accordingly, NO_PROXY/no_proxy is also set for exclusions of un-proxied
network. Setting is done via /etc/login.conf.
When running the perl-based agent, it failed to work:
[info] target server0: server https://10.1.1.3/glpi/plugins/fusioninventory/
[error] Proxy must be specified as absolute URI; '10.1.1.250:3128' is not at
/usr/local/share/fusioninventory/lib/FusionInventory/Agent/HTTP/Client.pm line
51.
in agent.cfg, the 'proxy = ' variable is left unset as in the template.
--
You are receiving this mail because:
You are the assignee for the bug.