[Bug 258134] www/grafana7 poudriere build failure "go: updates to go.mod needed"

From: <bugzilla-noreply_at_freebsd.org>
Date: Thu, 09 Sep 2021 07:24:48 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=258134

Vikash Badal <vikashb_at_where-ever.za.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |vikashb_at_where-ever.za.net

--- Comment #4 from Vikash Badal <vikashb_at_where-ever.za.net> ---
same issue on  13.0-RELEASE

=>> Building www/grafana7
build started at Wed Sep  8 17:18:08 SAST 2021
port directory: /usr/ports/www/grafana7
package name: grafana7-7.5.6
building for: FreeBSD poudriere.broadband.is 13.0-RELEASE-p4 FreeBSD
13.0-RELEASE-p4 amd64
maintained by: robsonmantovani_at_gmail.com
Makefile ident: 
Poudriere version: 3.3.6
Host OSVERSION: 1300139
Jail OSVERSION: 1300139

===>  Building for grafana7-7.5.6
<snip>
===>  Building grafana-server from ./pkg/cmd/grafana-server
go: updates to go.mod needed, disabled by -mod=vendor; to update it:
        go mod tidy

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Thu Sep 09 2021 - 07:24:48 UTC

Original text of this message