[Bug 256576] net-p2p/jackett: Update to 0.18.303

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 04 Oct 2021 11:40:20 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256576

--- Comment #8 from Rodrigo Osorio <rodrigo_at_FreeBSD.org> ---
(In reply to Michiel van Baak from comment #7)

Yes I fixed this just after sending the message ;)

After reading multiple times the PR and reflection
we can probably just use this form :

.if ${OSVERSION} < 1200000
USES=   mono
.else
RUN_DEPENDS=    mono6.8>0:lang/mono6.8
.endif

If I understand the issue with mono occurs only for freebsd 12.0+
before that one we can keep default mono, right ?

The benefit here is minimal since FreeBSD 11.X is not considered
1 tier anymore, but we still having users with old configs building
their packages by hand

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Mon Oct 04 2021 - 11:40:20 UTC

Original text of this message