[Bug 256298] math/pantheon-calculator: Update to 1.6.1

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 02 Jun 2021 08:13:35 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256298

Li-Wen Hsu <lwhsu_at_FreeBSD.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Depends on|                            |254626
                 CC|                            |lwhsu_at_FreeBSD.org
             Status|New                         |Open

--- Comment #1 from Li-Wen Hsu <lwhsu_at_FreeBSD.org> ---
I got this:

src/meson.build:1:0: ERROR: Invalid version of dependency, need 'granite'
['>=6.0.0'] found '5.5.0'.

So it needs to wait for bug #254626


Referenced Bugs:

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=254626
[Bug 254626] x11-toolkits/granite: Update to 6.0.0
-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Wed Jun 02 2021 - 08:13:35 UTC

Original text of this message