[Bug 256361] security/py-requests-credssp: actualize dependencies

From: <bugzilla-noreply_at_freebsd.org>
Date: Wed, 02 Jun 2021 00:50:51 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256361

            Bug ID: 256361
           Summary: security/py-requests-credssp: actualize dependencies
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: ports-bugs_at_FreeBSD.org
          Reporter: timp87_at_gmail.com
                CC: rozhuk.im_at_gmail.com
                CC: rozhuk.im_at_gmail.com
             Flags: maintainer-feedback?(rozhuk.im_at_gmail.com)

Created attachment 225484
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225484&action=edit
port patch

Actualize python module list security/py-requests-credssp depends on:
- Remove security/py-ntlm-auth
- Add security/py-pyspnego
- Cosmetic s/>=0/>0/
- Bump port revision

To verify deps for 1.2.0 version see
https://github.com/jborean93/requests-credssp/blob/v1.2.0/setup.py#L24-L29

Also there is extra dependency on security/py-gssapi. Not sure if it should be
added as well

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Wed Jun 02 2021 - 00:50:51 UTC

Original text of this message