[Bug 256131] lang/mecrisp-stellaris: upgrade to 2.5.9

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 01 Jun 2021 12:39:34 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256131

Robert Clausecker <fuz_at_fuz.su> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #225231|0                           |1
        is obsolete|                            |
 Attachment #225450|                            |maintainer-approval+
              Flags|                            |

--- Comment #2 from Robert Clausecker <fuz_at_fuz.su> ---
Created attachment 225450
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225450&action=edit
lang/mecrisp-stellaris: upgrade to 2.5.9

Upgrade patch with one that addresses some portlint warnings.

portlint: OK (2 unfixable warnings remain)
testport: OK (poudriere: 13arm64, 13armv7; manually: 13Rarmv6)
unittest: n/a

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue Jun 01 2021 - 12:39:34 UTC

Original text of this message