[Bug 256325] net-mgmt/cacti: Upgrade to 1.2.17

From: <bugzilla-noreply_at_freebsd.org>
Date: Tue, 01 Jun 2021 07:52:53 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256325

            Bug ID: 256325
           Summary: net-mgmt/cacti: Upgrade to 1.2.17
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: ports-bugs_at_FreeBSD.org
          Reporter: rodrigo_at_FreeBSD.org
                CC: m.muenz_at_gmail.com
             Flags: maintainer-feedback?(m.muenz_at_gmail.com)
                CC: m.muenz_at_gmail.com

Created attachment 225441
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=225441&action=edit
upgrade cacti to 1.2.17

Hi,

I did the required work to successfully build and package new version of cacti,
released last month, but didn't test it. This release fix multiple bugs
including security issues.

Also there is some linting to do on the Makefile with portclippy and
friends[1],
but I didn't include those changes in this patch to avoid confusion.

[1]
https://docs.freebsd.org/en/books/porters-handbook/testing/#testing-portclippy

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Tue Jun 01 2021 - 07:52:53 UTC

Original text of this message