[Bug 257513] www/uwsgi: Fails to link with Python 3.10: ld: error: undefined symbol: PyParser_SimpleParseString | ld: error: undefined symbol: PyNode_Compile

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 31 Jul 2021 00:40:40 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257513

--- Comment #3 from Kubilay Kocak <koobs_at_FreeBSD.org> ---
(In reply to John W. O'Brien from comment #2)

If there's no a) upstream tests against 3.10, and its not declared as
supported, and there's no existing issues and patches (merged or not) to
address the issue, we should cap version-spec to only the declared supported
versions (this is an 'across the python ports board problem')

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat Jul 31 2021 - 00:40:40 UTC

Original text of this message