[Bug 257409] sysutils/lsblk seems to not show a modified label in good time

From: <bugzilla-noreply_at_freebsd.org>
Date: Sun, 25 Jul 2021 12:27:46 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257409

            Bug ID: 257409
           Summary: sysutils/lsblk seems to not show a modified label in
                    good time
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: ports-bugs_at_FreeBSD.org
          Reporter: grahamperrin_at_gmail.com
                CC: vermaden_at_interia.pl
             Flags: maintainer-feedback?(vermaden_at_interia.pl)
                CC: vermaden_at_interia.pl

Created attachment 226676
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=226676&action=edit
A Konsole session.

>From the attached transcript (01): 

----

root_at_mowa219-gjp4-8570p:~ # gpart modify -l cache-transcend -i 1 da0
da0p1 modified
root_at_mowa219-gjp4-8570p:~ # lsblk da0
DEVICE         MAJ:MIN SIZE TYPE                              LABEL MOUNT
da0              2:98   14G GPT                                   - -
  <FREE>         -:-   1.0M -                                     - -
  da0p1          2:99   14G freebsd-zfs                gpt/efiboot0 <ZFS>
root_at_mowa219-gjp4-8570p:~ # gpart show -l /dev/da0
=>      34  30310333  da0  GPT  (14G)
        34      2014       - free -  (1.0M)
      2048  30308319    1  cache-transcend  (14G)
…

----

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sun Jul 25 2021 - 12:27:46 UTC

Original text of this message