[Bug 257383] net-im/telegram-desktop: pulseaudio as a requirement

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 24 Jul 2021 16:27:12 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257383

Henry Hu <henry.hu.sh_at_gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|maintainer-feedback?(henry. |maintainer-feedback+
                   |hu.sh_at_gmail.com)            |

--- Comment #1 from Henry Hu <henry.hu.sh_at_gmail.com> ---
Do you mean it is stated as a build dependency, or a lib dependency?
As a build dependency, it's always needed, even if you don't select it.
As a lib dependency, it's only needed if you select PULSEAUDIO option.

In other words, if you don't choose the option, you can delete pulseaudio after
building it.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Sat Jul 24 2021 - 16:27:12 UTC

Original text of this message