[Bug 256008] Mk/Uses/linux.mk: Add support for arm64/aarch64 (Linuxulator supports these ARCHS)

From: <bugzilla-noreply_at_freebsd.org>
Date: Mon, 19 Jul 2021 03:40:27 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=256008

--- Comment #4 from Vincent Milum Jr <freebsd_at_darkain.com> ---
Here is my personal work-in-progress attempt to get emulators/linux_base-c7
working.

Currently, its pulling in a PLIST from some unknown location, so throwing
errors attempting to make the package. Even outright deleting the
pkg-plist.amd64 and pkg-plist.i386 files, there are still references to i386
being included SOMEWHERE. I'm currently at a loss on this one.

https://github.com/darkain/freebsd-ports/commit/e44f5edb91f8d354debdaf343694793b9f52854a

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Mon Jul 19 2021 - 03:40:27 UTC

Original text of this message