[Bug 257219] py-babel: py38-Babel-2.9.1 conflicts with py37-Babel-2.8.

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 16 Jul 2021 17:09:07 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257219

            Bug ID: 257219
           Summary: py-babel: py38-Babel-2.9.1 conflicts with
                    py37-Babel-2.8.
           Product: Ports & Packages
           Version: Latest
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: bofh_at_freebsd.org
          Reporter: dufresnep_at_zoho.com
             Flags: maintainer-feedback?(bofh_at_freebsd.org)
          Assignee: bofh_at_freebsd.org

had tried: portmaster devel/py-babel (14.0-Current)
> ===>  Installing for py38-Babel-2.9.1
> ===>  Checking if py38-Babel is already installed
> ===>   Registering installation for py38-Babel-2.9.1 as automatic
> Installing py38-Babel-2.9.1...
> pkg-static: py38-Babel-2.9.1 conflicts with py37-Babel-2.8.0 (installs files into the same place).  Problematic file: /usr/local/bin/pybabel
> *** Error code 1

I am not very experimented. Unsure it is not something I do wrong.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Received on Fri Jul 16 2021 - 17:09:07 UTC

Original text of this message