[Bug 257167] Mk/Uses/compiler.mk: openmp unnecessarily sets USE_GCC=yes (on some architectures_

From: <bugzilla-noreply_at_freebsd.org>
Date: Sat, 21 Aug 2021 14:31:25 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257167

--- Comment #3 from Jason W. Bacon <jwb_at_freebsd.org> ---
It should be pretty simple to limit the gcc requirement to those platforms,
correct?  Any other reason not to proceed?

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Sat Aug 21 2021 - 14:31:25 UTC

Original text of this message