[Bug 257167] Mk/Uses/compiler.mk: openmp unnecessarily sets USE_GCC=yes (on some architectures_

From: <bugzilla-noreply_at_freebsd.org>
Date: Fri, 20 Aug 2021 21:13:24 +0000
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=257167

Jason W. Bacon <jwb_at_freebsd.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jwb_at_freebsd.org

--- Comment #1 from Jason W. Bacon <jwb_at_freebsd.org> ---
I second this.

What platforms still require gcc for openmp?  My openmp-dependent ports build
fine with clang on x86, aarch64, and ppc64 (13-RELEASE), but I don't want to
remove compiler:openmp from my ports if it's going to cause breakage elsewhere.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Fri Aug 20 2021 - 21:13:24 UTC

Original text of this message